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YOUR ONLINE PUBLICATION

We are happy about your intention to publish your doctoral thesis via the of
the Brandenburg University of Technology Cottbus-Senftenberg.

In order to ensure an unproblematic upload, long-term storage and usability of your file, please
examine the following properties of your PDF/A file carefully and eliminate any possible
deviations in your original file.

Printed copies must be submitted in addition to the electronic document. The number of printed
copies to be submitted can be found in the respective

The two versions of your thesis (electronic and printed) must be identical in their content. To
avoid mistakes and unnecessary printing costs, please wait until the electronic document is
fully prepared and checked by the University Library before printing.

OVERVIEW OF REQUIREMENTS

1. The is inserted.
2. Personal data, including those of third parties, are removed from the file.
3. Page numbering is consistent and easy to follow. Each page number appears only once.

4. The metadata Title, Author, Keywords, Copyright information and DOI are embedded in
the PDF document properties.

5. There are no document security restrictions.

6. All fonts are embedded.

7. The document contains bookmarks.

8. Any text excerpt is easily copyable and searchable.

9. Allimages are embedded. They do not contain references to external sources or
unwanted automatically generated alternative texts.

10. The file is converted to one of the following PDF/A formats: -1b, -2b, -1a or -2a.
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REQUIREMENTS IN DETAIL

1. TITLE PAGE

The title page of your thesis after the successful academic disputation differs from the one in
the doctoral committee’s copies. Please make sure to insert the post-examination title page.

Pay particular attention to:

Ensure that the title page contains up-to-date names of the University and of your Faculty.
Check whether your strived academic degree corresponds to the doctoral regulations of
your Faculty.

2. PERSONAL DATA

For personal data protection reasons, remove all unnecessary personal data from your file.
Essential personal data can be found on the title page only (see point 1).

Pay particular attention to:

It is recommended to delete your original signature, home address, private telephone number
and possibly even your curriculum vitae. Other person’s personal data, e.g. private e-mail
addresses, should also be removed.

3. PAGINATION
Title leaf carries no visible page numbers.

The page count usually starts with lowercase or uppercase Roman numerals for pre-texts.
The pages of the main text are numbered in Arabic numerals. Appendices can be numbered
in Roman numerals.

Pay particular attention to:
Make sure that every page number appears only once in your document.
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4. DOCUMENT PROPERTIES > DESCRIPTION

Users can see the properties of your file by clicking on the tab File and the option Properties
or simply per right mouse click choosing the option Properties.

Please make sure that at least the fields Title (here: Titel), Author (here: Verfasser) and Keywords
(here: Stichwdrter) are populated. Embed also your DOI and your chosen Creative Commons

licence (see below).

Pay particular attention to:
All important file metadata will automatically be embedded in your file and placed correctly if you

enter them using the BTU PDF/A converter.

The chosen licence and DOI can be viewed in Adobe Acrobat Pro by selecting Additional
Metadata > Description and Additional Metadata > Advanced > dc:identifier (here: Zuséatzliche

Metadaten > Beschreibung | Erweitert).

Dokurnenteigenschaften I X |

4 Adobe Acrobat Reader

Beschreibung WSicherheit Schriften  Ansicht beim Offnen  Benutzerdefiniert  Erweitert
Beschreibung
Datei:  Gunzel Zdenka

I Titel: 'Dimrmionen versffentlichen
I Verfasser: i“Gumzel Zdenka”

Themna: I

Dissertation; Muster, Veraffentlichung: PhO-Thesis; template; publication

Erstellt am:  07.07.2021 15:57:31
' V¥ Adobe Acrobat Pro

Geandert am:  08.07.2021 14:5713

Anwendung: Acrobat PDFMaker 20 far Word

Erweitert Giinzel_Zdenka.pdf ®

PDF erstellt mit:  Adobe PDF Library 20.4.53
Beschreibung
PDF-Version: 1.6 {Acrobat 7x) y

Speicherart:  C:\Users\ guenzelo\Desktop) trek D

DateigréBe 36,29 KB (37.157 Byte) Autor: | Guenzel; Zdenka |
zaongr mm Seitenk Autorentitet: | |
POF mitTags: Ja Schnelle Webas Beschrebung: .
Verfasser der Beschrebung: |
Stichwarter: | Dissertation; Muster; Verdffentichung; PhD-Thess; template;
Hilfe publication
o Stichwirter kinnen durch Kommas voneinander getrennt werden.
N Copyright-Status: | Durch Copyright geschiitzt 4
I"““"‘*‘:“' format CCBY 4.0

JRL fur Copyright-Informationen: [ https://creativecommons.org/censes/by/4.0/ |

Gehe 2u URL... |
Erstelt: 07.07.2021 15:57:31
Geandert: 08.07.2021 14:57:13
xmﬁs_ Mwe;d"u;?ﬂ: ::’ohat_ PD;:faker 20 fiar Word
[ Abbrechen
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Brandenburg
U University of Technology
Cottbus - Senftenberg

5. DOCUMENT PROPERTIES > SECURITY

Choose the tab Security in the dialog box Document Properties. In the Document Restriction
Summary, all functions are marked as “allowed” (here: Zulassig).

Pay particular attention to:
If you are viewing your document’s properties via Adobe Acrobat Reader, only the functions
Document Assembly and Pages Extraction are marked as “not allowed”.

View in Adobe Acrobat Pro

I Dokumenteigenschaften I X

Beschreibung Schriften Ansicht beim Offnen  Benutzerdefiniert Erweitert
Dokumentsicherheit

Das Sicherheitssystem des Dokuments schrinkt die im Dokument zuldssigen Yorgénge ein. Zum
Entfernen der Sicherheitseinschrankungen wihlen Sie fir das Sicherheitssystemn  Keine
Sicherheit” aus.

Sicherheitssystem: | Keine Sicherheit ~ Einstellungen dndern...
I
Kann geaffnet werden durch:  Alle Acrobat-Versionen Details anzeigen...

Dokumenteinschrankungen - Zusammenfassung
Drucken: | Zulassig
Andern des Dokurments: | Zulissig
Dokumentzusammenstellung: | Zuldssig
Kopieren von Inhalt: | Zul3ssig
Kopieren von Inhalt far Barrierefreiheit: § Zuléssig
Seitenentnahme: § Zuldssig
Kommentieren: | Zuldssig
Formularfelder ausfiillen: | Zuldssig

Unterschreiben: § Zulassig

Vorlagenseiten erstellen: | Zuldssig

Hilfe Abbrechen
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6. DOCUMENT PROPERTIES > FONTS

The next tab in the dialog box Document Properties is Fonts. When fonts are correctly
embedded in your original file, all textual elements will be saved and displayed without losses
in your PDF/A document, too. This is especially important when using fonts with ligatures,
special characters, symbols, non-Latin characters or non-standard fonts.

Pay particular attention to:

All fonts must be embedded in the PDF/A (here: Eingebettete Untergruppe). If fonts are not
marked as embedded, make sure to embed the fonts in your original document and recreate
the PDF/A.

In MS Word, this can be achieved easily by choosing and ticking File > Options > Save >
Embed fonts in the file.

Dokumenteigenschaften I x

Beschreibung  Sicherheit Ansicht beim Offnen  Benutzerdefiniert Erweitert

In diesem Dokument verwendete Schriften

= @ Arial (Eingebettete Untergruppe) ~
Typ: TrueType
Kodierung: Ansi

= @ Arial Bold (Eingebettete Untergruppe)
Typ: TrueType
Kodierung: Ansi

= @ Calibri (Eingebettete Untergruppe)
Typ: TrueType
Kodierung: Ansi

= @ Calibri,Beld (Eingebettete Untergruppe)
Typ: TrueType

Kodierung: Ansi

= @ Carbria Math (Eingebettete Untergruppe)

Hilfe Abbrechen
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7. ADDING BOOKMARKS

When working with style templates (here: Formatvorlagen) while writing your document, a
table of contents will automatically be created based on your chapter headings. After the
conversion, the document structure will be adopted in the PDF/A and bookmarks (here:
Lesezeichen) will be created. Bookmarks enable users an easy and quick orientation within

text.

Pay particular attention to:

Alternatively, style templates for headings can be added at a later point manually. In MS
Word, the individual headings must be marked and then connected with the corresponding
heading style via Home > Styles > Heading 1 (2, 3, 4...). When saving the file as PDF, click
on the button Options and choose Create bookmarks using: > Headings.

With Adobe Acrobat Pro, bookmarks can be added one by one per hand directly in the PDF.

\
Formatvorlagen ‘ [P )
3 4 5 [ 7
Formatvorlagen v X Style templates
Word file
Alle [dschen
rer PDF-Datei....._.....__..__. Kein Leerraum T
Standard T
nbezogene Daten ... Table_Paragraph T
Textkarper Ta
il Oberschrift 1 1a
nteigenschaften > Beschreiln [Goerschrift 2 ]|
nteigenschaften > Sicherheit Uberschrift 3 13
nteigenschaften = Schriften.. | Titel Ta
nteigenschaften > Erweitert .. Untertitel 1a
Start Werkzeuge Hilfe zur PC
Bookmarks
i‘:r C?') E @\ PDF/A file
@ Lesezeichen X
‘@ E- Wl B
Y l:l UBERPRUFUNG IHRER
@ DATEI
[ 1. TITELBLATT
H 2
PERSONENBEZOGENE
DATEN
[J 3. SEITENZAHL
page 7
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8. COPY TEST FOR TEXT

Please test if you are able to copy parts of your text without losses in quality. To do so, use a
text editor (e.g. MS Word) and simply copy & paste different parts of your text.

Pay particular attention to:

It is especially recommended to test symbols, chemical and mathematical forms and
equations, non-Latin alphabets (e.g. Greek, Cyrillic), fonts with ligatures or non-standard
fonts.

All fonts must be embedded in the document (see point 6).

Help for LaTeX users (in German and English)

9. IMAGES

All images must be embedded in your PDF/A file. They must not contain references to
external sources such as websites.

Pay particular attention to:
If unwanted automatically generated alternative texts or mouseover texts indicating the paths
to images’ original location are visible, make sure to remove these.

In MS Word (depending on the version), the function can be found: 1. for a selected image
under Format Picture > Layout & Properties > Alt Text > Description or 2. for all images under
File > Options > Accessibility. Alternatively, when saving the document, unticking the box
under File > Save As > PDF > Options > Include non-printing information > Document
structure tags for accessibility can help. Alternative texts for individual images can also be
edited in Adobe Pro under Tools > Accessibility > Set Alternative Text.

10. PDF/A FORMAT

The submitted file must be compliant with the long-term archiving format PDF/A, specifically
with its basic level (-1b or -2b). Files in the accessible level (-1a and -2a) will also be
accepted.

For format validation and conversion, the BTU PDE/A converter is available to all BTU
members. In addition, the metadata filled out in this tool will automatically be transferred and
correctly placed into the PDF/A file during the conversion process (see point 4).

For more information on PDF/A formats and long-time archiving, see:

TU Berlin: Creating PDF/A-compliant files

PDF/A in a nutshell 2.0 PDF/A Kompakt

S. Henneberger: Erstellung und Bearbeitung von PDF-Dokumenten...

SLUB Dresden: Technische Standards fir die Ablieferung von Netzpublikationen

ETH Ziurich: Erstellung von leistungsfdhigen PDF-Dokumenten mit LATeX

page 8
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https://www-docs.b-tu.de/bibliothek/public/publizieren/PDF_A_Nacharbeitung_LaTeX.pdf
https://www.b-tu.de/ikmz/pdf-processing/index.php
https://www.static.tu.berlin/fileadmin/www/10002444/Dokumente/Forschen_Publizieren/Dissertationsstelle/pdf-guide-202211-en.pdf
https://www.static.tu.berlin/fileadmin/www/10002444/Dokumente/Forschen_Publizieren/Dissertationsstelle/pdf-guide-202211-en.pdf
https://www.pdfa.org/resource/pdfa-in-a-nutshell-2-0/
https://www.pdfa.org/wp-content/until2016_uploads/2011/08/PDFA_kompakt_pdfa1b.pdf
http://docplayer.org/28578917-Anleitung-fuer-erstellung-und-bearbeitung-von-pdf-dokumenten-fuer-den-edoc-server.html
https://www.slub-dresden.de/veroeffentlichen/pflichtmedien-einreichen/technische-standards-fuer-die-ablieferung-von-netzpublikationen/
https://www.research-collection.ethz.ch/bitstream/handle/20.500.11850/146361/eth-25317-01.pdf
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CONTACT
Zdenka Gunzel Simone Schad Silvia Moller-Hubinger
T +49 (0)355-69 2161 T +49 (0)355-69 3205 T +49 (0)355-69 2493

ICMC, Theses Department, Room No. 7.21

POSTAL AND VISITING ADDRESS

BTU Cottbus-Senftenberg
IKMZ — Universitatsbibliothek
Hochschulschriftenstelle
Platz der Deutschen Einheit 2
03044 Cottbus
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